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REAL-TIME PCR USER INSTRUCTIONS: 

1. Seal your plate well. Make sure that the plate does not have any adhesive, or film 

protruding beyond the perforation. The robot cannot position sticky plates correctly 

inside of the instrument. 

 

2. Spin your plate down in the centrifuge. Use Program #2, which was created specifically 

for spinning all real-time plates. In order to change centrifugation programs, you need to 

click RCL, press number 2, Enter and Start.  

 

3. After centrifugation, start the SDS software by clicking on the SDS 2.4 icon on the 

desktop. 

4. When the dialog box appears,  just click . No password! 

 

5. Create a new Plate Document within the SDS software by following the next steps: 

a) Click  (or select File > New). 

b) From the Assay drop-down list select the appropriate type of assay for your run. The 

majority of users prefer the Standard Curve (AQ) Assay, which allows adding the 

Dissociation Stage right after 40 cycles of PCR. In addition to that, when you create a 

Plate File for Standard Curve (AQ), you do not need to enter information such as 

Sample Name, Calibrator Sample, etc. If you choose to run the ∆∆Ct (RQ) Assay, 

you will need to enter additional information before performing a run. 

AQ – Absolute Quantification 

RQ – Relative Quantification 

 

c) Container: DO NOT CHANGE. Leave 384 Wells Clear Plate selected. 

d) Template: Always select Blank Template. 

e) Barcode: Always scan the plate barcode for the overnight robotic run or if using the 

Queue. You may leave this field blank for a manual daytime run, when only a single 

plate is run. PLEASE NOTE, you MUST click in the barcode field first, and then 

scan the plate barcode. If you do not click the barcode field the assay type may 

change, for example, to Allelic Discrimination instead of Standard Curve (AQ). 

Check to make sure the barcode has been entered before proceeding. 

 

f) Click  after you configured the settings in the New Document dialog box. 



6.  Apply Detectors to a Plate Document 

a) Click  (or select Tools > Detector Manager). 

b) If you need to create a new detector, in the Detector Manager dialog box click

. Enter a unique name for the detector, enter group name (PI Name), and 

select the appropriate reporter and quencher dyes for your assay. For a SYBR Green 

I assay, set the Reporter Dye to SYBR, and the Quencher Dye to Non Fluorescent. 

 
 

 

c) Click . The software will save the new detector and display it in the 

detector list.  

d) In the Detector Manager dialog box, click on Group. This will allow sorting all 

detectors by Group Name.  Select the detectors you want to apply to your plate 

document. You can select multiple detectors by pressing and holding the Ctrl key.  

 

e) Click . The selected detectors will be added to your Plate 

Document. Click  to close the Detector Manager. 



 
 

 

f) In the plate grid, select the wells for the first detector. Use the Ctrl and Shift keys to 

select wells either individually or in groups. After that, click the check box for the 

corresponding detector in the Use column. Repeat this step to apply remaining 

detectors to all used wells on your plate.  

 

g) If you need to enter the plate bar code at this point (see step 5e), click  

Tools > Document Information> Barcode. Scan the plate bar code, and click

. 

 

h) Select the appropriate Passive Reference from the drop-down list. If you are using 

an Applied Biosystems chemistry (SYBR Green or TaqMan), use the default 

reference dye, which is ROX.  If you are using Master Mixes manufactured by any 

other company, make sure to select the correct reference dye.  
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7. Customize Thermal Cycler Conditions and Volume Settings for your experiment 

a) Select the Instrument tab of the plate document and click on Thermal Cycler. 

b) Select Mode: Standard (default) or 9600 Emulation. 9600 Emulation Mode 

matches that of the older ABI Prism 7700 instrument. We recommend that all new 

users select the default Standard Mode. Once you start your study using either 

mode, it is not recommended to switch from one to the other. 

c) If you want to adjust any PCR parameter, you need to select it and enter a new value.  

d) Click the step after which you want to modify Thermal Cycler Conditions. Click

 , or  if you want to add a new stage or a new step 

respectively. 

e) If you want to remove the step, highlight it and click . 

f) For a SYBR Green Assay performing a dissociation curve analysis is necessary. 

Click the step to the left of the stage you want to place the Dissociation Stage (after 

Stage 3, see picture below), and click . The Dissociation Stage 

will be added to the PCR program. 

g) Click the Sample Volume (μL) field and enter the correct reaction volume. All wells 

of your plate must have the same reaction volume. 

h) You can customize the default temperature, ramp and data collection points according 

to your assay. The default settings are optimized for assays designed with the Primer 

Express program, or assays purchased from ABI.  
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8. Saving the Plate Document 

a) Select File > Save As 

b) Save the file in your folder on the D drive. D:/AppliedBiosystems/SDS 

Documents/Your Folder. Please do not save your files in any other directory on the 

computer. Save the file as an SDS 7900HT Document (*.sds).  

c) In the File Name field enter a file name for the plate and click .  

NOTE: File names should not be long, or have any characters such as: @, %, $,*,!, /, 

+, &,( ), etc.  

 
 

d) When you get this message below, click . It is a warning that sample names 

have not been entered, however this can be done after the run. 

 
 

e) Please do not create many subfolders within your folder. Excessive folders or very 

long filenames may corrupt the run. 

f) Please copy and delete your old files. Files that are more than one year old will be 

deleted without notification in order to save disk space. 

g) If you want to save the plate document as a template, and use it for a series of plates 

with identical assay configurations, you need to select File > Save As. In the Files 

of type field select SDS 7900HT Template (*.sdt). Click . For running the 

plate using the template file, you need to open a template file (*.sdt) with SDS 2.4 

software and Save it As an SDS 7900HT Document (*.sds). Note, configure the new 

plate document, and enter the plate bar code by clicking Tools > Document 

Information> Barcode field. Click . 

 



9. Running the Plate on the 7900HT Instrument 

a) To run the plate manually (during the daytime) create and save the file. Select the 

Instrument tab of the plate document. In the Real-time tab, click                       . 

The connection status box in the lower right hand corner should turn green. Click

. When the instrument tray rotates to the OUT position, place your 

plate as shown below.  

b) Click . 

  
 

 
 

c) To run the plate using the loading robot as a part of a group (overnight run), in the 

Instrument tab select the Queue tab. Click . 

d) Click  when you see the following message: 

 
 

e) Click .  

Well A1 of the plate 

Plate bar code  

 

The A1 position on the instrument tray 

A1 
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After the run 

10. Applying Sample Information 

Open the SDS file. If you want to name your samples, in the plate grid select the replicate 

wells containing the first sample, and click the Sample Name field. Enter the sample 

name, and press Enter. Repeat this step for all remaining samples. 

 
 

11. Assigning Tasks (Unknown, Standard, NTC) to the detectors  

a) Select the wells containing samples for a particular task, and click in the Task field. 

From the drop-down list select the appropriate task for the selected wells. Tasks are 

described in the table provided below. 

 

   
 

 
 

 
 
b) To create a standard curve for quantification of unknown samples, you need to select 

all wells containing the first standard, and then select Standard from the drop-down 

list in the Task column. After that, you need to assign quantities to the standard wells, 

by entering values in the Quantity field. Press Enter. Repeat this step for all 

standards on your plate (endogenous control, target transcript 1, target transcript 2, 

and so on).  

NOTE: By using the same stock RNA or DNA to prepare standard curves for 

multiple plates, the determined quantities can be compared across all plates.   

Sample Name field 

Applied Biosystems User Guide (P/N 4351684, Rev A) 

Task field 

Quantity field 



12. Analyzing the Real-Time Data 

a) Open your SDS file.  

b) Configure the analysis settings.  

I) Select Analysis, and click Analysis Settings. 

II) In the Analysis Settings dialog box, in the Detector drop-down list select either 

individual detector or All Detectors.  

III) Select the method for data analysis: Automatic Ct, or Manual Ct.  

If you choose to use the Automatic Ct method (default), the SDS software will 

calculate baseline and the threshold values automatically for either all detectors, 

or for each individual detector depending on what option was selected in step II.  

 

NOTE: Verify that the baseline and threshold were generated correctly. For this, 

check the amplification curves for each detector and make sure that the threshold 

is set within the geometric phase of PCR, and above the background (see the 

figure below).  

If you select the Manual Ct option, you can manually set the threshold for your 

detectors by entering a threshold value (start from 0.2) in the Threshold Field. 

After that, make adjustment by dragging and moving the threshold line (green) 

along the amplification plot. If you select Manual Baseline option, enter Start 

and Stop cycle values. Set the baseline for either all detectors or for each 

individual detector so that the amplification curve growth begins at a cycle 

number greater than the Stop baseline cycle. This is especially critical if your 

gene of interest is highly expressed (for example, Ct value is 8). If the baseline is 

set spanning cycle 3 to cycle 15, the SDS software will split the amplification 

curve into 2 parts, and you may get a Ct value of 15 instead of 8, the correct 

value.  Make sure the baseline is set to end before the amplification curve starts to 

rise. 

In general the automated function works very well and is the simplest to use. 

You can analyze your data without configuring the analysis settings. In this case, 

the software will use the default settings: Automatic Ct and Automatic Baseline.  

 

Click  to accept the selected analysis settings and exit. 

                        Typical Amplification Curve (Applied Biosystems User Guide (P/N 4351684, Rev A)) 
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IV) Analyze the run data.  

Click , or select Analysis> Analyze. The SDS software analyzes your data 

and displays the results in the Results tab. Check the results and choose either the 

Automatic Ct or Manual Ct method (as described in step III), click   

               , and . 

 

V) Remove Outliers. 

You can omit wells from use before or after the run. If you omit wells before 

running a plate, data from these wells will not be collected during the run. 

Therefore, it is recommended to exclude either empty wells, or wells with outliers 

from the analysis after you run a plate. 

a) Select the Results Tab  

b) Visually inspect technical replicates of the same sample by selecting them in 

the plate grid. These wells should produce similar Ct values. If Ct value in one 

of the wells significantly differs from the rest of the replicate wells, this well 

should be removed from the data analysis. To delete wells, in the plate grid 

select the well(s) that you want to omit, and select the Setup Tab.  

c) Click the Omit Well(s) check box near the bottom of the document. Omitted 

wells are marked . 

d) Reanalyze your data. 
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VI) Viewing the Standard Curve  

If you ran an Absolute Quantification Assay and assigned quantities to the 

standard wells as explained in step the 11b, the Results Table in addition to Ct 

values will have Quantity values. The software calculates a standard curve from 

Ct values of the diluted standards and extrapolates quantities for unknown 

samples based on their Ct values. 

Click the Results tab, and view Standard Curve and Amplification Plots.  

 

 
 

NOTE: The Slope of the standard curve provides information about the efficiency 

of the assay. If your assay is 100% efficient, the slope should be -3.33. 

                 VII) Dissociation Curve Analysis (Only for SYBR Green Assay) 

In order to see dissociation curve data, you need to click the Dissociation Curve     

tab. The tab displays the data from the selected wells of the plate grid. The data 

appears as a graph of the negative of the derivative (-Rn) versus temperature (T), 

and it visualizes the change in fluorescence at each temperature interval during 

the ramp. It is used to screen for non-specific amplification products. 

 

Dissociation Curve 

 

This figure displays a single peak with a Tm of 74° C. 

This is an example of a specific amplification in the 

cDNA sample. If you see more than one peak, it 

indicates either primer-dimer formation, or non-specific 

amplification (more than one amplicon is detected). 

Slope 

 

Amplification curves 

 

Results Tab 

 



13.  Saving the Run Data 

After the run, you MUST save the results to your CD or DVD. Files that are more than 

one year old will be deleted without notification.   

a) Insert your disk. 

b) Click on  icon. 

 

c) Select “Data Disk” 

 

d) Click on , find your file (D:/AppliedBiosystems/ 

SDS Documents/Your Folder), and after that click on . 

 

 
 

NOTE: When the instrument is running, please minimize work on the computer (DO 

NOT CLOSE THE SDS FILE THAT IS IN USE).  

 

14. The SDS 2.4 software can be downloaded from the ABI website 

www.appliedbiosystems.com. Support>Software Downloads>Applied Biosystems 

7900 HT Fast Real-time PCR System>SDS Software v2.4 for 7900HT Fast.  

Please analyze the data in your lab.  

 

15. You can export most plots (Dissociation Curve, Amplification, and Standard Curve) as 

JPEG files. Right click the plot that you want to export, and select Save Plot to Image 

File from the menu. In the Save As dialog box, select your folder as the designated 

directory, and enter the file name. Click . 

a) To export analyzed run data as a tab-delimited text file, which is compatible with 

most spreadsheet applications, you need to click File>Export. Select the directory to 

which you would like to save the exported file, and select the type of data you would 

like to export. Enter a name for your file in the File Name text box, and click Export. 

You can open the exported file on your PC with Excel and continue data analysis. 

b) If you have any question please contact the Functional Genomics Staff. 

http://www.appliedbiosystems.com/
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